This content requires HTML5/CSS3, WebGL, or Adobe Flash Player Version 9 or higher.

Вид со смотровой площадки на бухту Ласпи, июнь 2012г.